Had this problem too. The cause in my case was a SQL Server 2005 update that was stopping the SQL service to install the update. The update kept failing, which caused the issue to repeat daily.


Paul Paschall
IT